What are the compatibility requirements for the STRACK App?

Shahezad Gadhiya

Last Update 3 years ago

STRACK APP COMPATIBILITY REQUIREMENTS

iOS 7 and above/iPhone 5 and above, iPad 3 and above, Android 4.4 and above 

WIRELESS CONNECTION COMPATIBILITY REQUIREMENTS

BLE-Bluetooth Low Energy 4.0, Internet Connection

Was this article helpful?

0 out of 0 liked this article

Still need help? Message Us